ProfessorX
Administrator
Pc0
Code:
Packet Tracer PC Command Line 1.0
PC>ipconfig
IP Address......................: 192.168.0.1
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 192.168.0.2
Pc1
Code:
Packet Tracer PC Command Line 1.0
PC>ipconfig
IP Address......................: 192.168.1.1
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 192.168.1.2
R0
Code:
Router>
Router>en
Router#sh run
Building configuration...
Current configuration : 546 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.2.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.0.2 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.1.0 255.255.255.0 192.168.2.2
!
!
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end
R1
Code:
Router>
Router>en
Router#sh run
Building configuration...
Current configuration : 544 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.2.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.2 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.1.0.0 255.255.255.0 192.168.2.1
!
!
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end
Router#