PlAwAnSaI
Administrator
Two routers are connected together as shown below:
R1 configuration exhibit:
Code:
hostname R1
!
interface Serial0/0
ip address 10.1.1.1 255.255.255.0
!
router eigrp 4
network 10.0.0.0
!
end
R1#sho ip eig nei
IP-EIGRP neighbors for process 4
R1#
00:05:30: IP-EIGRP: Neighbor 10.1.2.2 not on common subnet for Serial0/0
00:05:44: IP-EIGRP: Neighbor 10.1.2.2 not on common subnet for Serial0/0
R2# configuration exhibit:
Code:
hostname R2
!
interface Serial0/0
ip address 10.1.1.2 255.255.255.0 secondary
ip address 10.1.2.2 255.255.255.0
!
router eigrp 4
network 10.0.0.0
!
end
R2#sho ip eig nei
IP-EIGRP neighbors for process 4
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.1.1.1 Se0/0 12 00:00:12 1 5000 2 0
Study the exhibits carefully. EIGRP has been configured on routers R1 and
R2.
However, R1 does not show R2 as a neighbor and does not accept routing
updates from
R2. What could be the cause of the problem?
A. The “ no auto-summary command ” has not been issued under the EIGRP process on both
routers.
B. EIGRP cannot form neighbor relationship and exchange routing updates with a secondary
address.
C. EIGRP cannot exchange routing updates with a neighbor's router interface that is
configured with two IP addresses.
D. Interface E0 on router R1 has not been configured with a secondary IP address of
10.1.2.1/24.
E. None of the other alternatives apply

R1 configuration exhibit:
Code:
hostname R1
!
interface Serial0/0
ip address 10.1.1.1 255.255.255.0
!
router eigrp 4
network 10.0.0.0
!
end
R1#sho ip eig nei
IP-EIGRP neighbors for process 4
R1#
00:05:30: IP-EIGRP: Neighbor 10.1.2.2 not on common subnet for Serial0/0
00:05:44: IP-EIGRP: Neighbor 10.1.2.2 not on common subnet for Serial0/0
R2# configuration exhibit:
Code:
hostname R2
!
interface Serial0/0
ip address 10.1.1.2 255.255.255.0 secondary
ip address 10.1.2.2 255.255.255.0
!
router eigrp 4
network 10.0.0.0
!
end
R2#sho ip eig nei
IP-EIGRP neighbors for process 4
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.1.1.1 Se0/0 12 00:00:12 1 5000 2 0
Study the exhibits carefully. EIGRP has been configured on routers R1 and
R2.
However, R1 does not show R2 as a neighbor and does not accept routing
updates from
R2. What could be the cause of the problem?
A. The “ no auto-summary command ” has not been issued under the EIGRP process on both
routers.
B. EIGRP cannot form neighbor relationship and exchange routing updates with a secondary
address.
C. EIGRP cannot exchange routing updates with a neighbor's router interface that is
configured with two IP addresses.
D. Interface E0 on router R1 has not been configured with a secondary IP address of
10.1.2.1/24.
E. None of the other alternatives apply
