Which configurations are needed to configure HSRP between IOS & IOS XR ?

PlAwAnSaI

Administrator
You want to configure HSRP between a Cisco IOS and a Cisco IOS XR router for the 192.0.2.0/24 subnet. Half of the PCs on the 192.0.2.0/24 subnet are configured to use 192.0.2.1 as the default gateway, and the other half of the PCs are configured to use 192.0.2.254 as the default gateway. The intent is to load balance the traffic across both routers.
Which two IOS and IOS XR configurations are needed? (Choose two.)

A.
! IOS
interface GigabitEthernet 0/0
ip address 192.0.2.254 255.255.255.0
standby 1 ip 192.0.2.1
standby 1 preempt
standby 2 ip 192.0.2.254
standby 2 preempt
B.
! IOS
interface GigabitEthernet 0/0
ip address 192.0.2.2 255.255.255.0
standby 1 ip 192.0.2.1
standby 1 priority 105
standby 1 preempt
standby 2 ip 192.0.2.254
standby 2 priority 95
standby 2 preempt
C.
! IOS-XR
interface GigabitEthernet 0/0/0/0
ip address 192.0.2.3 255.255.255.0
router hsrp
interface GigabitEthernet 0/0/0/0
hsrp 1 ipv4 192.0.2.1
hsrp 1 priority 95
hsrp 1 preempt
hsrp 2 ipv4 192.0.2.254
hsrp 2 priority 105
hsrp 2 preempt
D.
! IOS-XR
interface GigibitEthernet 0/0/0/0
ip address 192.0.2.1 255.255.255.0
router hsrp
interface GigabitEthernet 0/0/0/0
hsrp 1 ipv4 192.0.2.1
hsrp 1 priority 99
hsrp 1 preempt
hsrp 2 ipv4 192.0.2.254
hsrp 2 priority 101
hsrp 2 preempt
E.
! IOS
interface GigibitEthernet 0/0
ip address 192.0.2.2 255.255.255.0
standby 1 ip 192.0.2.1
standby 1 preempt
standby 1 priority 2
standby 2 ip 192.0.2.254
standby 2 preempt
standby 2 priority 2
F.
! IOS-XR
interface GigabitEthernet 0/0/0/0
ip address 192.0.2.3 255.255.255.0
router hsrp
interface GigabitEthernet 0/0/0/0
hsrp 1 ipv4 192.0.2.1
hsrp 1 priority 1
hsrp 1 preempt
hsrp 2 ipv4 192.0.2.254
hsrp 2 priority 1
hsrp 2 preempt
bigeyes.gif
 
Top