What additional configurations are required to enable inter-VLAN routing ?
  • Refer to the partial configurations:
    !ME3400
    !
    ip routing
    !
    vlan 10
    vlan 20
    interface Fa0/1
    switchport access vlan 10
    interface Fa0/2
    switchport access vlan 20
    !

    What additional configurations are required to enable inter-VLAN routing for VLANs 10 and 20 on the Cisco ME 3400 switch using the metro IP access image?

    A. interface vlan 10
      ip address 192.168.10.1 255.255.255.0
    !
    interface vlan 20
      ip address 192.168.20.1 255.255.255.0
    !
    B. interface Fa0/1
      ip address 192.168.10.1 255.255.255.0
    !
    interface Fa0/2
      ip address 192.168.20.1 255.255.255.0
    !
    C. interface Fa0/1
      ip address 192.168.10.1 255.255.255.0
    !
    interface Fa0/2
      ip address 192.168.20.1 255.255.255.0
    !
    router eigrp 1
      network 192.168.10.0
      network 192.168.20.0
    !
    D. interface Fa0/1
      encapsulation dot1q 10
      ip address 192.168.10.1 255.255.255.0
    !
    interface Fa0/2
      encapsulation dot1q 20
      ip address 192.168.20.1 255.255.255.0
    ! 8)